URDF Error during Intera MoveIt Tutorial


Julian S
 Share

Recommended Posts

I am trying to control the Sawyer robot with the help of the Intera MoveIt tutorial.

https://sdk.rethinkrobotics.com/intera/MoveIt_Tutorial
The problem is with the following command:

roslaunch sawyer_moveit_config sawyer_moveit.launch electric_gripper:=true


The first time I ran it everything went fine, I was able to plan and execute movements in rviz. But when I ran the command again today the following error came up and nothing works anymore.

[ERROR] [1638439994.358624936]: Link 'right_gripper_tip' declared as part of a chain in group 'right_arm' is not known to the URDF

 

Screenshot from 2021-12-02 11-56-35.png

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share