SAWYER SDK 5.3 IS NOW AVAILABLE ON GITHUB


Mike_Fair
 Share

Recommended Posts

 

Hello SDK Users!

The latest release of the Sawyer SDK 5.3 is available on GitHub.

It is important to note that you must upgrade to Intera 5.3 on the robot in order to use the latest Sawyer SDK functionality. Also, if you intend to use Sawyer in Gazebo, you must make sure your workstation is running Ubuntu 16.04 and ROS Kinetic. If you're not using Gazebo at all, you may still use SDK 5.3 with a workstation running Ubuntu 14.04 and ROS Indigo.

 

Getting Started with Sawyer SDK:

1. Download Intera 5.3 Software for Sawyer from the Forum 

2. Update Developer Workstation to SDK 5.3

 

For additional support please be sure to visit our SDK Forum to tap into the vast network of global experts for answers, suggestions, and collaboration.


 

 

Link to comment
Share on other sites

  • 1 month later...
  • 3 years later...
On 9/24/2018 at 10:15 PM, MichaelPetrini said:

Has any one else had problems editing tools from previous software versions after upgrading to 5.3?

did you get a solution to this

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share