Robot Booting Problem


Recommended Posts

Hi, All,

I just purchased a sawyer robot and it is not functional. 

When I boot it, it shows configuration failures, as shown in the photo 1 attached.

and when I run a diagnosis, I think it finds JCB configuration errors, as shown in photo 2 and 3.

any help will be very appreciated! thank you in advance!





Link to comment
Share on other sites

in case anyone else has the same problem.

figured out what the problem is. the connection cable between the arm and the control box is a deficit. replacing the cable fixed the problem. 

Edited by Ray
Link to comment
Share on other sites

  • 2 years later...
  • 9 months later...
On 5/11/2022 at 10:04 AM, Bryan Crichton said:

HI Ray 

i know this is a while ago now , but which cable did you replace? 

one of my sawyers has just come up with this error. 




Hi Bryan, I am having the same problem at our university. I have tried 2 cables, rebooting, resetting and nothing has worked. How did you solve this problem on your end? 


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.