Problem getting into FSM Menu


FrederikEbert
 Share

Recommended Posts

Hi,

I have trouble getting into the FSM menu with several of our Sawyers. I plugged in the keyboard and pressed ctrl+f repeatedly during startup but Sawyer only boots into the SDK mode.

I tried the whole procedure around 10 times but it never worked.

Any advice on this?

 

Thanks!

Frederik

Link to comment
Share on other sites

Hi Frederik,

Are you using a US keyboard? We have tested other regional keyboards, but the US keyboard is the most consistent. Also, there is a 5 second window where the FSM is available. It is the second time text pops up in the upper left corner of the screen, with bold red text. During that moment, you can get into the FSM with a keyboard and ctrl + F.

Hope this helps!

~ Ian

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share